Back
Resolved
Resolved
Website IP 185.27.134.140 is down
Started 12 Jul at 08:20pm +0545, resolved 12 Jul at 08:40pm +0545.
s801
Resolved
FIXED
Posted 12 Jul at 08:40pm +0545.
Updated
The upstream team has identified the root cause of the issue and will resolve it within 10 to 15 minutes. I appreciate your patience!
The team will continue checking for several hours, and a fix will be rolled out quickly. If you experience any timeout issues, please feel free to contact us.
Posted 12 Jul at 08:35pm +0545.
Updated
The upstream team is investigating the main cause of this issue.
Posted 12 Jul at 08:25pm +0545.
Created
All websites hosted on the IP address 185.27.134.140 may experience a Connection Timeout error. Our technical team will provide updates, and our upstream team will offer additional information.
Posted 12 Jul at 08:20pm +0545.