Back
Resolved
Resolved
Email Service Downtime
Started 6 Jan at 09:02am +0545, resolved 6 Jan at 12:36pm +0545.
Free Hosting's CPanel Status
Paid Hosting Client Area
Resolved
Fixed
Posted 6 Jan at 12:36pm +0545.
Updated
We would like to thank our clients again for the patience that you have had while our infrastructure team have investigated the email issue. While we have seen functionality return for many customers, we are continuing to monitor the situation.
Posted 6 Jan at 10:56am +0545.
Created
We are currently experiencing issues with our email services caused by an upstream provider outage. Some emails may fail or be delayed.
Our team is actively working with the provider to restore full service. Updates will be shared here as progress continues.
Posted 6 Jan at 09:02am +0545.