Back
Downtime

Downtime on server s1321
Started 2 Dec at 10:13am +0545, resolved 2 Dec at 10:17am +0545.
Main Website
Paid Hosting Client Area
Resolved
The downtime issue has been resolved; the website and server are functioning properly. This was due to maintenance on an unknown third-party server.
Posted 2 Dec at 10:17am +0545.

Created
We are noticing a downtime on our Singapore server. Our team is already working to resolve this issue. Please bear with us.
Posted 2 Dec at 10:13am +0545.