
s1321.sgp1.mysecurecloudhost.com - Outage
Started 1 Oct at 10:30pm +0545, resolved 1 Oct at 11:19pm +0545.
Resolved
Services have now returned to normal fully.
Updated
Our main website is live now, but some functions are still experiencing outages. We are currently working on fixing them.

Updated
Our MySQL database server went down during the outage. Our technical teams are working on resolving the issue.
Updated
We have identified the root cause of the issue. It will be resolved within 30-45 minutes. Thanks for your patience!

Created
We are currently experiencing issues with the SGP1 cluster, which has impacted multiple servers in the block.
Our sysadmin team has been alerted about the issue and is now coordinating with the upstream provider to identify and resolve the problem.
We apologize for any inconvenience caused by this incident.
We will continue to post further updates related to the case here as it's resolved.