
Scheduled maintenance (BOM1)
Completed 15 Jun at 02:18pm +0545.
Completed
All servers are up and running, however, we have faced a network issue with our upstream provider for the following servers:
-s802.bom1.mysecurecloudhost.com
-s805.bom1.mysecurecloudhost.com
-s783.bom1.mysecurecloudhost.com
Updated
We will be performing scheduled maintenance on the BOM1 servers starting at 00:00 IST (UTC +5:30) on June 15, 2024.
During this time, services will be unavailable.
Thank you for your understanding.
Updated
We have resolved outstanding hardware issues and have started the boot process for the remaining services.
Updated
The following servers are still offline:
-d1221.bom1.mysecurecloudhost.com
-d1465.bom1.mysecurecloudhost.com
-d3026.bom1.stableserver.net
-d797.bom1.mysecurecloudhost.com
-d956.bom1.mysecurecloudhost.com
-s783.bom1.mysecurecloudhost.com
-s802.bom1.mysecurecloudhost.com
-s805.bom1.mysecurecloudhost.com
-s814.bom1.mysecurecloudhost.com
-s787.bom1.mysecurecloudhost.com
Updated
We have majority of services back online, unfortunately due to unforeseen hardware failures we have been unable to bring online all services at this time. We are working hard to resolve the remaining issues and in contact with the hardware vendor.
Updated
We have powered back on around 50% of all services. We are continuing to work through the remainder.
Updated
The maintenance is still in progress, we expect to bring the first set of services back online within the next 30 minutes.

Started
The maintenance still undergoing, and we couldn’t provide the exact estimation for the maintenance, but it should be back online again soon.