Get in touch
Back
Downtime

Account Creation Issues !

Started 18 Dec at 02:20pm +0545, resolved 18 Dec at 09:40pm +0545.

Resolved

Completed Updates!

Posted 18 Dec at 09:40pm +0545.
Updated

We have already reported this issue to our main admin team. We understand the importance of keeping your data and website safe, and we are taking all necessary steps to resolve the problem. Please be patient as we work to provide you with updates as soon as possible.

Posted 18 Dec at 05:29pm +0545.
Created

We notice that some users have failed on Account Creation and our technical team is working on it. We will update if anything happens.

Posted 18 Dec at 02:20pm +0545.