Get in touch
Back
Maintenance

Client Area Upgrading !!

Completed 2 Dec at 07:07pm +0545.

Completed

Our upgrade has been completed successfully. As a result, our client area is now fully operational and ready for use.

Posted 2 Dec at 07:07pm +0545.
Updated

We have successfully upgraded our client area and relocated our data center. We are conducting maintenance checks to ensure a better user experience.

Posted 2 Dec at 06:56pm +0545.
Started

We are currently upgrading our client area and relocating our client area's data center. While this process is ongoing, users cannot access their client area. Rest assured that all data is secure and unaffected during the upgrade. Please bear with us and wait for further updates on the new features of our upgraded Client Area. It is important to note that we are upgrading our Client Area, not our database.

Posted 2 Dec at 06:50pm +0545.